Tethys Platform Forum

A place for developers and users of Tethys Platform to ask questions, share ideas, and get technical support.
For more information about Tethys Platform visit our Home Page.


You are not connected. Please login or register

Tethys Getting Started Tutorial

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Tethys Getting Started Tutorial on Wed Jun 24, 2015 4:06 pm

I have been working through the first "Getting Started" Tutorial for Tethys. I am to the point of viewing the Map Page (Under "URL Mapping" step), which should show 4 stream gages near Provo, UT with a Google Maps background.

I am not able to view the USGS gages and the background map looks slightly different than what is shown in the tutorial. Any suggestions/thoughts on why the USGS gages are not being read into the map page and why the map view is slightly different?

View user profile

2 Solution on Fri Jun 26, 2015 11:26 am

I debugged this with Chad today. For some reason, all of the latitude ordinates were negative in his database, so the points were showing up on the opposite side of the equator. Reviewing the code for his model and database didn't show any reasons why this would be the case. After refreshing the database the problem was fixed... So, I'm blaming it on computer gremlins.

If you have a similar problem, try refreshing the database:

Code:
        $ . /usr/lib/tethys/bin/activate
(tethys)$ tethys syncstores my_first_app --refresh

View user profile

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum